当前位置:首页 > 问答

通达信n天内涨停选股公式

我来帮TA回答

求一个选股公式,N日内出现一字涨停

做梦。。。

求通达信N天初次涨停公式

N:=30;
A:=C/REF(C,1)>=1.099;
B:=REF(COUNT(A,N)=0,1);
D:=C/REF(C,1)>=1.099;
XG:A AND B AND D;
测试通过,
希望能够帮助你!

通达信软件里找N天内走续涨停五天的公式,不包括新股上市连续涨停的股票

这个可以没问题可以编写成选股公式。那连续5天以上的选不选呢。还是只选连续5天的呢。
下面截图是选出了20天内出现过连续5日涨停得股票。

求n天内连续2个或以上涨停的公式(通信达)

绝对没有这样的公式

麻烦老师编一个通达信涨停板后面十天内有连续跌三天或三天以上的选股公式!谢谢!

(N 最小值1 最大50 缺省3 )

ZDF:=(C-REF(C,1))/REF(C,1)*100;
AA:=ZDF>9.8;
涨停板:=SUM(AA,10);
涨停距今日:=BARSLAST(AA);
双涨停:涨停板>=1;
DOWN3:DOWNNDAY(CLOSE,N);
选股:双涨停 and DOWN3;

通达信三日内涨停板选股指标公式,能买在指标出现的前一天吗?

不会