当前位置:首页 > 问答

通达信总买大于总卖选股公式

我来帮TA回答

有请大神改通达信选股公式,要求选出当日(主买)大于(主卖)4倍以上的个股!

选股:
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-
LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-
LOW),VOL/2));
xg:主买>主卖*4;
验证副图:
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-
LOW)),VOL/2)),NODRAW,COLORWHITE;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-
LOW),VOL/2)),NODRAW,COLORYELLOW;
选股:主买>主卖*4;
如果要预警的话如下:
WOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
VAR1:=WOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-
LOW)),WOL/2));
主卖:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),WOL/2));
选股:主买>主卖*4;

通达信,连续三年净资产收益率大于百分之二十选股公式

这个条件可以编写成选股公式。
其中这10只股票就是符合条件的。

请老师将这条公式修改成选股公式:连续三天买大于卖。

主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
主卖:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2));
X:=主买>主卖;
COUNT(X,3)=3;

怎样能选出总买量大于总卖量的股票

N1:=(1000);
Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var6:=EMA(Var5,100);
Var7:=2*(Var5-Var6);
Var8:=POW(Var7,3)*0.1+POW(Var7,1);
Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VarA:=EMA(Var9*0.97,3);
VarB:=(HIGH+LOW+CLOSE)/3;
VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));
线:= IF(Var7>0.1,Var8,0)*5;
Var1A:=CROSS(线,2);
Var1B:=CROSS(线,4);
庄拉:=FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1;
选股:庄拉;

股票的量比越高越好吗

嗯 在低位放量 证明主力有动作 一般是向上 ,高位放量而主力换手率高 而股价基本不见涨 是主力出货

换手率和量比达到多少比较好

股价高位不要超过5%为好,股价低位不要低于5%为好