当前位置:首页 > 问答

周线粘合选股

我来帮TA回答

求通达信均量线粘合选股公式

通达信的开发技术人员最头疼的就是还没能做完美的60分钟,30分钟的技术指标图选股.日级别以上的就能应用,所以做30分钟K线图很不准确. 可能是用此公式定位某一个股票是什么品种,试试下面的公式A1:=V<=LLV(V,10);
A2:=ABS((MA(V,35)-MA(V,135))/MA(V,135))<0.2;
A3:=CROSS(MA(V,135),MA(V,5)) AND CROSS(MA(V,35),MA(V,5));
A4:=MA(V,5)<2000 AND MA(V,35)<2000 AND MA(V,135)<2000;
XG:A1*A2*A3*A4;

求均线粘合选股指标! 求月线,周线.日线,均线粘合或者将要粘合的选股指标!谢谢各位!!

目前没有这种指标,选股建议先设定好选哪个版块,千万不要用选股工具,表面上节约了时间,其实过多的做自己不熟悉的领域很难挣到钱,建议只关注2-3个版块即可。至于均线粘合注意日线符合周线,周线受限于月线。多头排列,空头排列相信是不难找的~~~

多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。

均线粘合选股方法:均线粘合形态特征有哪些

均线粘合一般情况下是横盘,均线粘合取决于你设置的均线周期,不同的周期和粘合度,K线里所包含的形态也有不同。
股理乾坤为您解答

均线粘合选股公式

{粘合公式}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:(ZG/ZD-1)*100<5;
=============================
优化,做条三线的:
{粘合}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
DG:=MAX(MAX(MA5,MA10),MAX(MA10,MA20));
ZG:=MAX(MAX(DG,MA5),MAX(MA10,MA20));
DD:=MIN(MIN(MA5,MA10),MIN(MA10,MA20));
ZD:=MIN(MIN(DD,MA5),MIN(MA10,MA20));
粘合:=(ZG/ZD-1)*100<5;
粘合选股:粘合=0;

5日均线和10日均线粘合在一起,选股公式要怎么写,谢谢

M1:=MA(CLOSE,5);
M2:=MA(CLOSE,10);
上:=MAX(M1,M2);
下:=MIN(M1,M2);
黏合:(上-下)/下*100<0.3;